Back to overview
Degraded

Investigating Llama 3.2 Vision Instruct Turbo

Oct 07 at 12:44am PDT
Affected services
Meta Llama Guard 3 11B Vision Turbo
Llama 3.2 90B Vision Instruct Turbo
Llama 3.2 11B Vision Instruct Turbo

Resolved
Oct 07 at 01:32am PDT

We’re back! Llama Vision Instruct Turbo should be up and running. Thanks for bearing with us.

Updated
Oct 07 at 01:18am PDT

Llama Vision 11B Instruct Turbo and 11B Guard Instruct should be up and running. We are working on fixing 90B Instruct Turbo as quickly as possible.

Updated
Oct 07 at 01:05am PDT

We have identified the issue as being related to images for Llama Vision models. This only affects a small percentage of users. We will post another update shortly.

Created
Oct 07 at 12:44am PDT

We’re having some trouble with Llama 3.2 Vision Instruct Turbo. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.