Back to overview
Degraded
Investigating issues with Llama 3.2 11B Vision Instruct Turbo
Oct 11 at 11:55am PDT
Affected services
Llama 3.2 11B Vision Instruct Turbo
Resolved
Oct 11 at 02:34pm PDT
We’re back! Llama 3.2 11B Vision Instruct is fully operational. Thanks for bearing with us.
Affected services
Llama 3.2 11B Vision Instruct Turbo
Created
Oct 11 at 11:55am PDT
We’re having some trouble with Llama 3.2 11B Vision Instruct Turbo. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Llama 3.2 11B Vision Instruct Turbo