Back to overview
Degraded
Investigating DBRX Instruct
Oct 11 at 11:57am PDT
Affected services
DBRX Instruct
Resolved
Oct 11 at 01:18pm PDT
We’re back! DBRX Instruct should be back to regular latency levels. Thanks for bearing with us.
Affected services
DBRX Instruct
Created
Oct 11 at 11:57am PDT
We’re having some latency issues with DBRX Instruct. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
DBRX Instruct