Back to overview
Degraded
Investigating networking issue related to some models
Oct 14 at 06:55am PDT
Affected services
Mistral (7B) Instruct v0.3
Resolved
Oct 14 at 10:02am PDT
We’re back! All models should be back up and running. Thanks for bearing with us.
Affected services
Updated
Oct 14 at 09:21am PDT
The Llama 3 70B Instruct Turbo and Gemma-2 27B Instruct endpoints have been fixed. We are working on fixing the others as quickly as we can. We will share another update shortly.
Affected services
Created
Oct 14 at 06:55am PDT
We are investigating networking issues related to some of our serverless models hosted in us-central. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services